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What’s New?
Kid Pix® Deluxe 4™ is a major update of the 
best-selling creativity program. It was designed with 
extensive input from consumers to be the best 
personal productivity and creativity tool for every 
household. 

Kid Pix Deluxe 4 keeps many of the great features 
from the previous version: editable text, Rubber 
Stamps, Stickers, and Animations, expanded Sound 
Library, import and export of JPEG and GIF images, 
access to all fonts on your system, Text-to-Speech 
functionality, more graphics and Backgrounds, 
SlideShow controls, Sound Art, and print Comic 
Book Style. 

Kid Pix Deluxe 4 also has many exciting new 
features.

Interface improvements

The Menu bar is always visible, providing instant 
access to all features. Rollover tool descriptions are 
an aid to learning, and support emergent and 
beginning readers. 

Improved Spanish Language Support

Spanish language mode includes Help, foreign 
language character support and menus.

More Work Space

Kid Pix Deluxe 4 has been redesigned to give you 
17% more work space than Kid Pix version 3, and 
31% more than Kid Pix Studio Deluxe. 

Flexible Text Formatting

Font styles and sizes can be mixed in a single text 
box to improve productivity and to build word 
processing skills. Font names appear in actual fonts 
to encourage productivity. 

Enhanced Print Options

Print options now include Select Target Printer, 
Print Mode Preview, Reverse Print, Print Black and 
White and Multiple Copies. 

Export SlideShows to QuickTime

SlideShows can now be exported as QuickTime 
movies with all transition effects. This provides 
better support for compiling electronic portfolios. 
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Activating Small Kids Mode
Kid Pix has two modes: Normal Mode and Small Kids Mode. In Normal Mode, all the Kid Pix tools and 
features are active. In Small Kids Mode, complex features (like menu options, SlideShow, and printing) are 
hidden. This lets younger children create freely, without confusion. 

In Small Kids Mode, children can: 

• Use all the art tools. 

• Add text to a picture using rubber stamps, instead of the keyboard. When a child clicks a letter in the 
tray, Kid Pix says the letter’s name out loud. 

To use Small Kids Mode: 

1. On the Controls menu, click Turn Small Kids Mode On.

2. To return to Normal Mode, click Turn Small Kids Mode Off. 

Bilingual (Spanish) Mode
You can translate the menus, tool tips, and Help screens into Spanish.

1. Click the Controls menu.

2. Select Switch to Spanish. 

To return to English mode: 

1. Click the Controles menu.

2. Select Cambiar a inglés. 

Controlling Sound
You can turn Tool Sounds, Attached Sounds and Text-to-Speech on or off for each user.

To set sound settings:

1. Click the Controls menu.

2. Set each of the following:

• Turn Tool Sounds On/Off determines whether you hear sound effects when you use the tools and 
trays in Kid Pix.

• Turn Attached Sound On/Off determines whether the attached sound plays when you play the 
picture.

• Turn Text-To-Speech On/Off determines whether you hear text boxes read aloud when you play 
the picture.

When you turn a setting off, the command reads “Turn...On,” and when you turn a setting on, the command 
reads “Turn...Off.” 



Kid Pix Deluxe 4™ User’s Guide
5

About Kid Pix® Deluxe 4™
In this chapter, you’ll learn about:

• Getting Started with Kid Pix Deluxe 4

• Introducing the Paint Zone

• Introducing the SlideShow

• Getting Help 

Getting Started on Windows® 
Once you’ve installed Kid Pix Deluxe 4 on a computer using Windows 98, 2000, Me, or XP, here’s how to start. 

To start Kid Pix Deluxe 4:

1. Put the Kid Pix Deluxe 4 CD in the CD-ROM drive.

2. Do one of the following:

• If you see the start-up window, click Start Kid Pix.

• If you don’t see the start-up window, double-click the Kid Pix Deluxe 4 desktop shortcut, or choose 
Kid Pix Deluxe 4 from the Start menu.

3. If this is your first time using Kid Pix Deluxe 4, type your name in the box that says Enter your name 
here.

4. From now on, your name will be in the list and you can click it or type it again to start.

5. Click Go to start Kid Pix.

Getting Started on Macintosh®

Once you’ve installed Kid Pix Deluxe 4 on a Macintosh computer (OS 8.6–9.2.2, OS X.2.xand later), here’s 
how to start. 

To start Kid Pix Deluxe 4:

1. Put the Kid Pix Deluxe 4 CD in the CD-ROM drive.

2. Do one of the following:

• Double-click the Kid Pix Deluxe 4 desktop shortcut.

• Double-click the Kid Pix Deluxe 4 folder, then double-click the Kid Pix Deluxe 4 icon.

3. If this is your first time using Kid Pix Deluxe 4, type your name in the box that says Enter your name 
here.

From now on, your name will be in the list and you can click it or type it gain to start.

4. Click Go to start Kid Pix. 
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Kid Pix Deluxe 4 has two parts:

• The Paint Zone lets you create pictures with drawing and painting tools.

• SlideShow lets you put pictures into a presentation with visual transitions and sounds.

The Kid Pix Paint Zone
When you start Kid Pix Deluxe 4, you see the Paint Zone. 

The Kid Pix SlideShow
You can make a SlideShow with your pictures. Read “Using SlideShow” to learn more about this great 
feature.
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Getting Help
In the Paint Zone or the SlideShow, you can find out about anything on the screen. A Help window appears 
and a voice reads the information. You can view or print the guide you’re reading now (the Kid Pix Deluxe 4 
User Guide).

To get on-the-spot help: 

1. Click the question mark button.

2. Then, click the item you want help with.

3. Read and listen to the help message.

4. To hear the message again, click Replay.

5. To close the help window, click OK.

• Some items have movies that show you how to use a tool. To view the movie, click the Movie 
button. 

To view or print the Kid Pix Deluxe 4 User’s Guide:

1. From the Help menu, choose View User Guide.

2. In Acrobat Reader, read or print information. If you need Acrobat Reader, go to www.adobe.com. 

To view the Getting Started movie:

1. From the Help menu, choose Getting Started Movie.

2. Click Play to start the movie. There is one movie for the Paint Zone and one movie for SlideShow.

3. Click Done when you have finished.

Using the Art Tools
In this chapter, you’ll learn about:

• Using Drawing Tools

• Using Painting Tools

• Using Fill Buckets

• Using Mixers

• Using Rubber Stamps

• Using Paper Texture 

• Using Colour Picker and Eye Dropper

• Using Erasers

• Using Undo Guy 
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Using Drawing Tools
Use Kid Pix Drawing Tools to draw different kinds of lines. There are four drawing tools: Pencil, Chalk, 
Crayon, and Marker. You can draw freehand, straight or curved lines, rectangles, ovals, or polygons. 

To draw:

1. Click the Draw button.

2. Pick a tool from the left side of the tray.

3. Choose a size for your line.

4. Choose a shape.

5. Click in the drawing area and hold down the mouse button. Move the mouse around to draw. 

For rectangles, ovals, and polygons, you can draw either a filled or an empty shape. Empty shapes let the 
background show through.

• To draw a curve, click the Curve shape and hold down the mouse button while you draw a line. 
Release the mouse button, then bend the line to the curve you want.

• To draw a polygon, click the Polygon shape. Draw the sides, clicking after each one. Finish by clicking 
the starting point.

Drawing Tips

If you change the Paper Texture and then draw with the Crayon, Chalk, or Marker, a pattern shows through 
under your drawing. For more on Paper Texture, see “Using Paper Texture.”

Chalk Marker
(soft/fuzzy) (see-through)

Pencil Crayon Sizes Shapes
(solid) (hard/fuzzy)

Rectangle Oval Polygon

Freehand Curve Straight Filled Empty
Line shapes shapes
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Using Painting Tools
Use Kid Pix Painting tools for a dazzling array of realistic and out-of-this-world painting effects. Choose from 
Paintbrushes, Sound Art and Spray Cans. Each tool has two modes. 

To paint:

1. Click the Paint button.

2. Click the Paintbrush, Sound Art, or Spray Can tool.
Look on the next few pages for more information about each kind of tool.

3. Choose a size (not all tools have sizes).

4. Choose a painting mode.
When you pick a mode, the options change.

5. Choose a painting option.

6. Click the drawing area and hold down the mouse button. Move the mouse around to paint.

Paintbrushes

Click the Paintbrush and choose a brush size and painting mode. Realistic Mode paints like a real brush.

Wacky Mode creates magical effects. 

Paintbrush Sizes Realistic Paint Options
Paint Mode

Wacky
Paint Mode Paint Options
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Sound Art

To use Sound Art, talk, sing or play music into a microphone attached to your computer. Mouse-move lets 
you direct the painting with your mouse. You must speak into the microphone at the same time you depress 
the mouse button. Release the button to move the microphone icon (pointer) to another part of the page. 
Repeat. 

Hands-free lets the sound do the painting. 

Spray Cans

3D Shapes Mode sprays three-dimensional balloons, candy, shapes or bugs. 
Moving Paint Mode sprays balloons, bubbles, and creatures that dance, fly, hop or wiggle.

Painting Tips

• Experiment with the Painting tools, modes and options. Try lots of different combinations.

• For information on adding text in Wacky Paint Mode, see “ABC Text Tool.”

• Some of the realistic Paintbrushes let the Paper Texture show through. For more about Paper Texture, 
see “Using Paper Texture.” 

Sound Art Size Mouse-move

Sound Art Hands-free

Spray Can 3D Shapes Mode Moving Paint Mode
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Using Fill Buckets
Fill Buckets let you fill up an area of your picture. There are three Fill Buckets. Solid fills an area with one 
solid colour or a single-colour pattern. Blend fills an area with a blend of colours. Pattern fills an area with 
a multicolour pattern.

To fill an area: 

1. Click the Fill Bucket button to see the Fill Buckets tray. You can then select Solid,
Blend, or Pattern fills from the tool choices. Click the library choice to see the
varied colour effects you can use.

Solid Fill Bucket uses the current colour in Colour Picker. Choose a solid or a single-colour pattern. 

Blend Fill Bucket doesn’t use the current colour in Colour Picker.

Pattern Fill Bucket doesn’t use the current colour in Colour Picker. You can pick a multicoloured pattern. 

2. Pick a bucket from the left side of the tray.

3. Choose a fill from the right side of the tray.

4. Click inside the area on your KidPix page to fill. 

Fill Tips

• Be sure the area you fill is enclosed. Open areas will allow the fill colour to bleed out to larger areas.

• If you fill with a blend, you can hold the mouse button down on your picture while the blend appears. 
Then, without releasing the mouse button, move the mouse around to change where the blend colours 
appear inside the filled area on your picture.

Solid Fill Bucket

Blend Fill Bucket

Pattern Fill Bucket
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• You can design your own two-colour patterns. Fill an area with a solid colour, then change the current 
colour and fill the same area with a single-colour pattern for an interesting effect.

• For information on changing the colour for solid fills, see “Using Colour Picker and Eye Dropper.”

Using Mixers
Mixers mix up your picture. You can mix up the whole painting with Mega-mixer, or just parts of the 
painting with Mini-mixer. 

To mix things up: 

1. Click the Mixer button to see the Mixers tray. 

2. Pick Mega-mixer or Mini-mixer from the left side of the tray. 

Mega-mixer mixes up the whole picture with one click; Mini-mixer mixes where you drag the mouse.

3. For Mini-mixer, choose the mixer size.

4. Choose a mixing effect option from the right side of the tray.

5. Click your picture with Mega-mixer or drag the mouse with Mini-mixer to mix areas on your picture. 

Mixer Tips

• Mix up an imported photograph for fun results. For information on importing photos, see “Adding 
Pictures from Other Programs.”

• You can change the size for some Mini-mixer. Use different sizes for different effects.

Mega- Mini- Sizes Options
Mixer Mixer
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Using Rubber Stamps
Use the Rubber Stamp tool to stamp animals and other shapes onto your picture. 

To use Rubber Stamps: 

1. Click the Rubber Stamps button to see the Rubber Stamps tray. 

2. Choose a folder.

3. Click and hold down the folder name to see more choices.

4. Use the up and down arrows to see more Rubber Stamps.

5. Click the size for your Rubber Stamp.

6. Click a Rubber Stamp, then click your picture. 

Editing Rubber Stamps

You can edit Rubber Stamps and create your own. 

To edit Rubber Stamps:

1. Click the Rubber Stamp button to see the Rubber Stamps tray.

2.Click the stamp you want to edit.

Folder Name Size Stamp Rubber
Editor Stamps

Up Arrow

Down Arrow
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3. Click Stamp Editor  to see Rubber Stamp Editor. 

Use these tools to change your stamp:

• Use the Pencil button to draw on the stamp.

• Pick a colour in Rubber Stamp Colour Picker and use Fill Bucket to recolour the stamp.

• Click Undo to undo your last change, or click Restore Original to go back to the original stamp.

• Use Firecracker to erase the whole picture so you can start from scratch.

• Click Flip to turn your stamp over from left to right.

• Click Rotate to turn your stamp 90 degrees each time you click. 

4. Click OK when you’re finished.

Using Paper Texture
You can change the background texture of your Kid Pix picture. Then, when you draw with the Crayon, 
Marker, or Chalk, a pattern will show through under your drawing. 

To change the paper texture:

1. Click Paper Texture from the Add menu. The Paper Texture tray opens.

2. Scroll through the paper textures in the tray. 

Fill Bucket Firecracker Rotate

Pencil

Undo

Flip
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3. Click the texture you want. You can see the texture you selected next to the Paper Texture button.

4. Draw with the Crayon, Marker, or Chalk to see the texture. 

Using Colour Picker and Eye Dropper

Many Kid Pix art tools use the colour you choose from Colour Picker. You can see the current colour in the 
colour splotch at the bottom left of the screen and on many drawing and painting tools. Colour Picker also 
includes Eye Dropper, a tool that lets you pick up any colour in your picture to use instead of a colour in 
Colour Picker.

To pick a colour in Colour Picker:

1. Move your mouse toward the colour splotch. Colour Picker pops up.

2. Click a colour on Colour Picker. Choose a colour. As soon as you click a colour,
the colour splotch changes to show your new choice. Move the mouse off Colour
Picker to close it and begin painting or drawing.

To pick up a colour with Eye Dropper:

1. Open Colour Picker by moving your mouse near it.

2. Click Eye Dropper.

3. Move Eye Dropper over your picture. As your mouse moves, the colour splotch changes to show the 
colour that Eye Dropper can pick up.

4. Click when the colour you want appears on the colour splotch. Colour Picker closes.

The colour you clicked becomes the new colour for drawing and painting until you choose another 
colour. 

Using Erasers
Big Eraser erases your whole picture. Any paper texture or sound you added to your picture is still there.

You can also click Firecracker to erase your whole picture.

Little Eraser erases where you drag with the mouse, leaving white space.

Greys

Colour
Splotch

Regular
Colours

Skin Tones

Eye Dropper
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You can undo only one move when erasing, so be sure to be careful.

You can’t erase stickers, animations, movies or text boxes. (To erase these, select them and then press the 
Delete key.)

To erase your whole picture: 

1. Click the Eraser button.
The Erasers tray appears.

2. Click Big Eraser.

3. Click your picture. 

To erase your whole picture using Firecracker:

1. Click and release Firecracker.

2. Everything is erased, including textures and sounds. 

To erase part of your picture: 

1. Click the Eraser button.
The Erasers tray appears.

2. Click Little Eraser. 

3. Click a size for the eraser.

4. Pick one of these: 

• To erase with a round outline, click the circle setting.

• To erase with a square outline, click the square setting.

5. Pick an eraser option.

6. Drag where you want to erase. 

Using Undo Guy
Click Undo Guy whenever you do something to your picture that you don’t want to keep.
Click again to redo what you just undid. You can only go back one step when you undo. 

Little Big Sizes Shapes Eraser
Eraser Eraser Options
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All about Text
In this chapter, you’ll learn about: 

• Adding Text

• Working with Text Boxes

• Changing the Way the Letters Look

• Checking Spelling

• Reading Text Out Loud 

Adding Text
There are three ways to add text:

• Draw a text box and type the text.

• In Small Kids Mode, add Rubber Stamp letters to the picture.

• Use the ABC Text feature to paint wacky text onto your picture. 

Drawing Text Boxes

When text is in a text box, you can check its spelling and make your computer read it out loud.

To add text:

1. Click the Text button.
The Text tray appears.

2. Click your picture where you want the text.

3. Start typing. The text box grows as you fill it up. It will make a sound if you need to use the corner 
size option to increase the size of the text box. 

Formatting Editing Read Voice
Options Options Text
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Text in Small Kids Mode

In Small Kids Mode, adding text is like using a Rubber Stamp. Letters become part of the background. You 
can’t check spelling, change the text appearance, or make your computer read the text out loud, but Kid Pix 
says the letters’ names when you click them in the Text tray. 

To add text in Small Kids Mode: 

1. Click the Text button.
The Text tray appears. 

2. Click any letter in the tray to hear its name.

3. To see more letters and numbers, click the scrolling arrows on the Text tray.

4. Click a letter to add it.

5. Stamp the letter in the appropriate place on your picture. 

ABC Text Tool

ABC Text becomes part of the background. You can’t change it after you add it to your picture. 

To use the ABC Text tool: 

1. Click the Toolbox menu.

2. Click Edit ABC Text.

3. In the ABC Text dialogue box, type the text.

4. Click OK.

5. Click the Paint button.

6. Choose Wacky Mode, click the ABC Text brush, and start painting to see the text. 

Wacky Mode ABC Text Brush
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Working with Text Boxes
You can resize a text box, move it, or delete it. Start by selecting the text box using the Grab tool. 

To change a text box: 

1. Click the Grab button.
The Grab tray appears. 

2. Click the Hand button.

3. Click the text box to see its edit frame.

4. Do any of these things: 

• To move a text box, click the bar at the top of its frame and drag it.

• To change the size or shape of a text box, drag its handles. The text wraps around inside the new 
shape.

• To delete a selected text box, press the Delete key on your keyboard.

• To fatten text so it’s part of the background, click the Toolbox menu and choose Flatten Text. (You 
may want to use the Toolbox Check Spelling option first.) 

Text Box Tips

• You can drag text boxes almost all the way off the page without deleting them. This lets you play text 
out loud without having text boxes appear in the picture.

• If you drag a text box partially off the page, it won’t get bigger when you type. A sound will tell you 
when you run out of room to type new letters.

• You can click the blue drag bar without using the Grab button. Then you can move the text. 
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Changing the Way the Letters Look
You can choose a text size, colour, and style for the text in any selected text box. In Small Kids Mode, try 
painting the letters.

To change the look of text in a text box:

1. Click the Text button to see the Text tray.

2. Click the text box and highlight the text you want to change.

3.Do any of these things: 

• To change the font, click the arrows next to the Font box. 
You can also click and hold down on the font name. 

• To make text bigger or smaller, click the arrows next to the Font Size box.
You can also click and hold down on the font size.

• To change the style, click the Bold, Italic or Underline buttons.

• To line up text to the left, right, or centre, click an Alignment button.

• Use the Colour Picker to change the colour of text.

Checking Spelling
When Kid Pix checks your spelling, it checks all the text boxes on your page. You can’t check spelling for 
Rubber Stamp text. 

To check your spelling:

1. Click the Toolbox menu.

2. Click Check Spelling.

3. If Kid Pix finds a word it doesn’t know, you can do any of these things:

• To change the word, click a word in the Suggestions list or type a word in the Change To box and 
click Change.

• To continue checking spelling without changing the word, click Skip.

• To add the word to your personal dictionary (so Kid Pix will recognize it as correct from now on), 
click Learn.

4. When you’re finished, click Done. 
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Reading Text Out Loud 
You can play the picture to hear all the text boxes, top to bottom and left to right. You can’t hear Rubber 
Stamp text, except when you click the letters in the Text tray.

To hear one text box read aloud:

1. Click the Text button.

2. Click the text box you want to hear.

3. Click the Controls menu and click Turn Text-To-Speech On. If the menu says “Turn
Text-To-Speech Off,” don’t click it—it’s already on.

4. Click the Read Text button in the Text tray. 

To hear all text boxes read aloud:

1. Click the Controls menu and click Turn Text-To-Speech On.

2. Click the Play button. 

Changing the Voice

Use the Voice box in the Text tray to change the voice that reads the text. 

To change the voice that reads the text:

1. Click the Text button. 
The Text tray appears.

2. Click the Voice box and pick a different one.

3. Click the Read Text button in the Text tray. 

Teaching Kid Pix to Pronounce

Kid Pix might not know how to say people’s names, or how to pronounce other special words. 

To change the pronunciation: 

1. From the Toolbox menu, choose Say It This Way.

2. In the Original Word box, type the word that Kid Pix is pronouncing incorrectly.

3. In the Pronounce As box, type the phonetic spelling of the word.
For example, the letters “ph” sound like “f,” so the phonetic spelling of “Stephan” would be “Stefan.”



Kid Pix Deluxe 4™ User’s Guide
22

4. Click Pronounce to hear the new pronunciation.

5. When the word sounds right, click Enter. 

Moving, Copying, Cutting and Pasting
In this chapter, you’ll learn about: 

• The Grab Tool

• The Scissors Tool 

The Grab Tool
Use the Grab tool to pick things up and move them, or cut, copy and paste them. 

To move things around: 

1. Click the Grab button.
The Grab tray appears.

2. Click the Grab tool (the hand icon).

3. Click a sticker, Animation, movie, or text box in your picture.

4. Do any of these things:

• To move the thing you clicked, drag it. Click to release it.

• To cut the thing you clicked, click Trash Can in the Grab tray.

• To copy the thing you clicked, click the Copy button in the Grab tray.

• To paste something you cut or copied, click Paste Jar in the Grab tray, and then click
where you want to paste.

• To get rid of the thing you clicked, press the Delete key on your keyboard. 
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The Scissors Tool
Use the Scissors tool to cut out part of the background of your picture and paste it someplace else. The 
Scissors tool doesn’t work on stickers, animation or text. 

To cut things out: 

1. Click the Grab button.
The Grab tray appears.

2. Click the Scissors button.

3. Do any of these things: 

• To cut out an area, click the Free Grab tool and drag around the area.

• To cut out a polygon, click the Polygon Grab tool and click each point of the 
polygon (at least 3 points). Click the first point again to close the shape.

• To cut out a circle or an ellipse, click the Circle Grab tool and drag from the top 
left of the circle to the bottom right.

• To cut out a square or a rectangle, click the Square Grab tool and drag from the 
top left of the square to the bottom right.

• To cut out a Cookie Cutter shape, click the square or rectangle Cookie Cutter, then 
click your picture.

• Use the up and down arrows to see more shapes. 

Using Libraries
In this chapter, you’ll learn about: 

• Using Library Tools 

• Backgrounds 

• Stickers 

• Animations

• Sounds 
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Using Library Tools
In Kid Pix libraries, you can look in the trays for interesting things to add to your picture. Look at different 
libraries by clicking the buttons on the left.

A background in your picture is like the scenery in a play. It goes behind everything else you draw. 
See “Backgrounds.” 

A Sticker is an object that essentially floats or hovers over the background of your KidPix picture. 
You can make it a different size, flip it, or move it to a different place. It will not become a fixer or 
permanent part of the picture until you flatten it using the toolbox. See “Stickers.” 

When you play your page, the animations move around like cartoons.You can drag them anyplace 
in your picture. See “Animations.”

Each page can have one sound. Pick from a library or record your own. See “Sounds.” You can also 
add movies and pictures from other programs to your pictures. For more information, see “Adding 
Quicktime Movies” and “Adding Pictures from Other Programs.”

Library Trays

When you click a library button, the tray for that library appears at the bottom of the screen: 

Each library has folders. For example, choose the Colour Me folder in the Backgrounds library to see 
colouring-book pictures. You can see how many pictures are in that folder. For example, the Colour Me 
folder has 26 pictures in it.

To use a Kid Pix library:

1. Click and hold down on the folder name to see a pop-up list of folders, or use the scrolling arrows to 
see more folders.

2. Scroll through the choices on the right side of the tray until you find one you want. Use the up and 
down arrows to see more choices.

3. Drag your choice onto the drawing area. 

Up Arrow

Down Arrow

Folder Name Scrolling arrows Options
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Backgrounds
After you select or create a background, things you draw are added to, and become part of, that background. 
For example, when you draw a line or paint a circle, that shape becomes part of the background you have 
selected. When you change the background, those shapes go away, and the new background takes their 
place. If you don’t like the result, click Undo Guy. 

To add a background:

1. Click the Backgrounds button to open the Backgrounds tray.

2. Click and hold down on the folder name to see a list of folders, 
or use the scrolling arrows to see more folders.

3. Scroll through the choices on the right side of the tray until you find one you want. Use the up and 
down arrows to see more choices.

4. Drag a background onto your picture. 

Importing Backgrounds

You can import a photograph or a picture from a different program in BMP, GIF, JPEG, or PICT to use as a 
background.

To import a background: 

1. Click the Add menu and click Import Background.

2. Click a BMP, GIF, JPEG, or PICT file.

3. Choose one of these options:

• Shrink/Stretch to Fit Canvas stretches or shrinks the picture to fill the whole background. The 
picture might get stretched out of shape.

• Fill Canvas Without Shrinking/Scaling stretches or shrinks the picture to fill as much of the 
background as it can, without stretching the picture out of shape. The edges might be left white.

• Centre at Original Size puts the picture down the way it was drawn, without stretching or 
shrinking it.

• Repeat Many Times puts down lots of little versions of your picture, until the background is filled.

4. Click OK to import the picture as your new background.

Stickers
Stickers are pictures you stick onto your picture. Stickers can be moved, flipped, or sized, and don’t become 
part of the background until you flatten them.

To add a sticker: 

1. Click the Stickers button to open the Stickers Library.

2. Choose a folder. Click and hold down on the folder name to see a 
pop-up list of folders, or use the scrolling arrows to see more choices.
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3. Scroll through the stickers. Use the up and down arrows to see more choices.

4. Drag a sticker onto your picture.

5. Move, size, or otherwise adjust your sticker before flattening it. (See the next section.) 

To move, change or delete a sticker:

1. Click a sticker in your picture to see its frame. 

2. Do any of these things: 

• To move a sticker, click inside it and drag.

• To resize a sticker, drag a Scale handle.

• To flip a sticker top to bottom, click its lower-left handle.

• To flip a sticker left to right, click its upper-right handle.

• To make a sticker part of the background, click it, click the Toolbox menu, and choose Flatten 
Stickers and Animations. Specify the selected sticker or all stickers. After a sticker is flattened, it 
cannot be moved, resized, or changed.

• To delete a sticker, click it and press the Delete key on your keyboard.

Scale

Flip top
to bottom

Flip left to 
right

Scale
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Animations
Animations are stickers that move like cartoons when you play them. 

To add an Animation:

1. Click the Animations button to open the Animations Library.

2. Choose a folder. Click the folder name to see a pop-up list of folders, 
or use the scrolling arrows to see more choices.

3. Scroll through the animations. Use the up and down arrows to see more choices.

4. Drag an Animation onto your picture. 

To move, change or delete an Animation:

1. Click an Animation in your picture to see its frame.

2. Do any of these things: 

• To move an Animation, click inside its frame and drag. Click to release it.

• To resize an Animation, drag a Scale handle on its frame.

• To make an Animation part of the background, click it, click the Toolbox menu, 
and choose Flatten Stickers and Animations. Specify the selected animation 
or all animations. After an animation has been flattened, it cannot be moved 
or changed.

• To delete an Animation before it is flattened, click it and press the Delete key on your
keyboard. If it has already been flattened, use the cutting tool and refill the background.
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Playing Animations

You can play Animations in a loop or frame-by-frame. 

To play an Animation in a loop: 

1. Click the Animation.

2. Click the Play in a Loop handle.

3. To stop playing the Animation, click Play in a Loop again. 

To play an Animation frame-by-frame: 

1. Click the Animation.

2. Click the Frame-by-Frame handle. Each click advances the Animation one frame.

Animation Tips

When you print your picture, the Animation frame you see is the one that prints. You can play the Animation 
step-by-step and stop at the frame you want to see printed. 

Sounds
You can add a sound from the Kid Pix Sounds Library, import one, or record your own. When you record or 
import a sound, it’s added to the My Sounds folder in the Sounds Library.

To add a sound from the library:

1. Click the Sounds button to see the Sound Library.

2. Choose a folder. Click the folder name to see a pop-up list of folders, or use the scrolling arrows to 
see more choices.

3. Scroll through the sounds. Use the up and down arrows to see more choices.

4. Click a sound to hear what it sounds like. The sound keeps playing until you click somewhere else on 
the screen.

Folder Name Sounds
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5. Drag the sound you want onto your picture to add it. You can hear the sound when you
click the Play button.

To remove the sound from your picture: 

1. If you’re playing your picture, click the Stop button.

2. Click the No Sound button in the Sound tray.

To import a sound:

1. Click the Add menu and click Import Sound.

2. Find the sound file to import and click it.
If you use Windows, choose a WAV file. If you use Macintosh, choose an AIFF file.

3. To add this sound to the My Sounds library, check the Add to Library checkbox.

4. Click Open to add the sound to the picture. 

To record a sound:

1. Click Microphone in the Sounds tray.

2. In the Sound Recording tray, click the red button to start recording. 

3. Click the blue button to stop recording.

4. Click the green arrow to hear your sound.

5. Click the Save button to save your sound.

Give your sound a name so you can find it again in the My Sounds folder.

6. Click the microphone to go back to the Sounds tray.

To delete a sound in the My Sounds folder, click it and click Trash Can in the Sounds tray. 

No Sound

Record Playback Close tray

Stop Save
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Adding Things to Your Picture
In this chapter, you’ll learn about: 

• Adding Pictures from Other Programs

• Adding QuickTime Movies 

Adding Pictures from Other Programs or from a Digital Camera
Photographs and pictures you create with other programs can become part of your Kid Pix picture. You can 
paint or draw on them, or add special effects.

To add a picture:

1. Click the Add menu and click Add Graphic.

2. Find the picture to add and click it.

Choose a BMP, GIF, JPEG, or PICT file.

3. Choose one of these options:

• Shrink/Stretch to Fit Canvas stretches or shrinks the picture to fill the whole background. The 
picture might get stretched out of shape.

• Fill Canvas Without Shrinking/Scaling stretches or shrinks the picture to fill as much of the 
background as it can, without stretching the picture out of shape. The edges might be left white.

• Centre at Original Size puts the picture down as is, without stretching or shrinking it.

• Repeat Many Times puts down lots of little versions of your picture, until the background is filled.

4. Click Open to add the picture.

5. Use the handles on the picture to change its size, then click inside the picture and drag it where you 
want it. 

Picture Tips

To use a picture as a background, see “Importing Backgrounds.” 
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Adding QuickTime Movies 
You can add one QuickTime movie to each picture. 

To add a movie: 

1. Click the Add menu and click Add Movie.

2. Find the movie to add and click it.

Make sure you choose a QuickTime file.

3. Check the Preview.

The preview shows the “poster” for this movie, or its first frame.

4. Click Open to add the movie.

The new movie replaces any existing movie.

5. Drag the movie where you want it. 

To move or delete a movie: 

• To move the movie, click it and drag.

• To delete the movie, click it and press the Delete key on your keyboard. 

Playing Movies

Play movies in a loop or frame-by-frame. Movies also play when you play your page. 

To play a movie in a loop: 

1. Click the movie.

2. Click the Play in a Loop handle. 

3. To stop playing the movie, click Play in a Loop again.

To play a movie frame-by-frame: 

1. Click the movie.

2. Click the Frame-by-Frame handle.

3. Each click advances the movie by one frame. 

Movie Tips

• If you don’t have your own movies, you can use the ones in the QTMovies folder on the Kid Pix Deluxe 
4 CD (or in the application folder on your hard drive).

• To make Kid Pix pictures or SlideShows into QuickTime movies, see “Exporting Your SlideShow.”

• When you print your picture, the movie frame you see is the one that prints. You can play the movie 
frame-by-frame and stop at the frame you want to print.

• You can use the handles on the movie to resize it. 
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Playing and Printing
In this chapter, you’ll learn about: 

• Playing Your Picture 

• Printing Your Picture 

Playing Your Picture
When you play your picture, each object on the page plays over and over.

To play your picture:

1. Click the Play button.
The button changes to a Stop button.

2. Click the Stop button to stop playing.

Printing Your Picture
You can print a Kid Pix picture at regular size or as a poster. Kid Pix prints the frames of movies and 
animations that are showing at the moment that you print; however, Kid Pix doesn’t print in Small Kids 
Mode. Turn Small Kids Mode off to print.

To print your picture: 

1. Click Print from the File menu.

2. Choose Full Page or Poster. When you print as a poster, Kid Pix prints one piece of your picture on 
each sheet of paper. You then tape the sheets of paper together to make the poster.

3. If you chose Poster, pick 2x2 or 3x3. The 2x2 choice prints your picture on four pieces of paper. The 
3x3 choice prints your picture on nine pieces of paper.

4. Click OK to print the picture. 
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Other printing options: 

You can also print in reverse. Use this if you’re going to print your Kid Pix picture onto iron-on transfer paper. 
You can iron your picture onto a t-shirt! Your printer may have other features, such as black & white, and 
draft mode. Click the Options button to see the features available for your specified printer. 

Working with Pictures
In this chapter, you’ll learn about: 

• Starting a New Picture

• Saving a Picture

• Opening a Picture

• Exporting a Picture 

Starting a New Picture
You can start with a blank page, or use the Idea Machine to get some ideas for your picture.

To start with a blank page:

1. Select New from the File menu. If you didn’t save the picture that’s already open, Kid Pix asks if you 
want to save it.

2. Click Yes. The Save dialogue box appears.

3. Type a name for your picture and click Save to save your picture and start a new one.

The Idea Machine is a collection of templates designed to jump start your creativity. There are crafts projects, 
calendars, cards and maps. There are lots of activities related to language arts, maths, sciences and social 
studies. 
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To use the Idea Machine: 

1. From the Toolbox menu, choose Idea Machine, or click the Idea Machine button.

2. Click the picture starter you want to use.

3. Click Open. If you didn’t save the picture that’s already open, Kid Pix
asks if you want to save it.

4. Click Yes. The Save dialogue box appears.

5. Type a name for your picture and click Save to save your picture and start a new one. 

Saving a Picture 
Kid Pix saves your pictures in the My Pictures folder, so they’re easy to find and open again. 

To save your picture: 

1. Select Save from the File menu.

2. Type a name for your picture. 
Kid Pix always asks if you’re sure you want to save over an already-saved picture.

3. Click Save. 

Opening a Picture
You can open any picture you created and saved. 

To open a picture you saved earlier: 

1. Click the File menu.

2. Click Open. If you didn’t save the picture that’s already open, Kid Pix asks if you want to save it.

3. Click Yes. The Save dialogue box appears.

4. Type a name for the picture and click Save.

5. Click the picture to open and click Open. 

Exporting a Picture 
You can export a copy of your Kid Pix picture, so someone without Kid Pix can play it, or so you can open it 
in a different program. For example, if you save your Kid Pix picture in the JPEG format, you can add it to 
a Web page. None of the export formats support Text-to-Speech. Some of them don’t support animation, 
movies, or sounds. 

To export a picture: 

1. Click the File menu.

2. Click Export.

3. Navigate to where you want to save your exported picture.

4. Type a name for the exported picture.
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5. Choose an export format.

• JPEG, PICT, or BMP—Everything in the picture is flattened. If you plan to attach the picture to an 
e-mail message, use the JPEG option. JPEG and PICT pictures can be opened on a Macintosh 
computer; JPEG and BMP pictures can be opened on a Windows computer.

• Flash—Your animations and sounds will play. Flash requires a browser with a Flash player plug-in. 
To download the plug-in, point your browser to www.macromedia.com.

• Standalone—The exported picture runs without any other software. If your picture has a movie in 
it, the QuickTime file flattens the movie to a single frame.

• Page as QuickTime Movie—The exported file can be played on any kind of computer, but the 
person playing it needs a QuickTime plug-in or player. To download the plug-in, point your 
browser to www.apple.com. Use the QuickTime plug-in to open and play the exported file. 

6. Click Save. 

Using SlideShow
In this chapter, you’ll learn about:

• Creating and Opening SlideShows 

• Loading Pictures

• Moving Pictures Around

• Customising Your SlideShow

• Playing Your SlideShow

• Printing Your SlideShow

• Saving Your SlideShow

• Exporting Your SlideShow 

Creating and Opening SlideShows
You can make a SlideShow with your pictures. Load pictures into your SlideShow and put them in order. 
Add transition and slide advance options. Then save, play, print or export your SlideShow.

Going to SlideShow

You can go back and forth between the Paint Zone and SlideShow. 

To go to SlideShow: 

• Click the SlideShow button in the Paint Zone or choose Go to SlideShow
from the Controls menu. 
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Starting a SlideShow

You can create a brand new SlideShow or open an existing one. 

To create a new SlideShow: 

• Click the New SlideShow button on the left side of the screen. 

To open a SlideShow: 

• Double-click the icon for the SlideShow you want in the SlideShow tray at the bottom of the screen. 

The SlideShow tray shows SlideShows in your My SlideShows folder. To open a SlideShow in a different 
folder, use Open on the File menu. 

Loading Pictures 
Each slide holder in the SlideShow can contain a Kid Pix picture. Once you load the pictures, you can move 
them into any order you like. If you leave spaces blank, the SlideShow will skip those spaces when you play 
your SlideShow.

To load a picture:

1. Hold the mouse over a slide holder to see the Load button below it. Click the Load button for the slide 
holder where you want the picture to appear.

2. Select the saved Kid Pix file you want to use.

3. Click Open. 

Slideholder

Load Button
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Editing Pictures
To change a picture you loaded or create a new picture, go back to the Paint Zone. You must save whatever 
you have in your SlideShow first. 

To go back to the Paint Zone:

• Click the Paint Zone button in SlideShow or choose Go To Paint Zone from
the Controls menu.

• Open the picture you want to edit.

• When you go back to SlideShow, your new saved picture must be added back
into the SlideShow in the appropriate place, using the Load button. 

Moving Pictures Around
SlideShow plays pictures in the order they appear. (The slide holders are numbered so you can tell the order.) 
Drag or move pictures into the order you want. 

To move a picture by dragging: 

1. Click the picture to move. 

2. Drag it to the new location.
If you drop a picture on a filled slide holder, the old picture moves over to make room for the new one. 

To move a picture by pasting: 

1. Click the picture to move.

2. Click the Edit menu and click Copy or Cut.

Copy keeps the picture where it is and pastes a copy somewhere else.
Cut removes the picture and pastes it somewhere else.

3. Click the new slide holder for the picture.

4. Click the Edit menu and choose Paste.

If you drop a picture on a filled slide holder, the new one replaces the one that’s there. 

To delete a picture from your SlideShow: 

1. Click the picture to delete.

2. Drag it to Trash Can or press the Delete key on your keyboard. 

Seeing All the Pictures

Use the arrows at the top and bottom of the picture slide holders to scroll your SlideShow. 
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Getting Rid of Blanks 

You can “clean up” your SlideShow so the blank slides don’t interrupt the ones with pictures. 

To get rid of blanks: 

• Click the Controls menu and click Clean Up. 

Customising Your SlideShow
You can set slide advance options, visual transition effects and sound effects. 

Slide Advance Options

Slide advance options tell SlideShow when to move from one slide to the next. You can have a different slide 
advance option for each slide. You can tell SlideShow to move to the next slide after a certain number of 
seconds, or to wait until the text on the slide is read aloud, or until you click the mouse or press a key on 
the keyboard. 

If you don’t set any slide advance options, each slide will show for 7 seconds. 

To set slide advance options: 

1. Click the Slide Transitions button.

The customising options appear.

Advance Settings
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2. Click the Advance Settings button for the slide you want to change. 

3. Do one of these things:

• Choose Timer and type the number of seconds to wait between this slide and the next one.

• Choose Mouse Click to tell SlideShow to wait until you click the mouse before the next slide 
displays.

• Choose Key Down to tell SlideShow to wait until you press any key on your keyboard (except 
Escape) before the next slide displays.

• Choose Read Text Done to tell SlideShow to read any text on the slide and then display the next 
slide. 

4. Click OK. 

Transition Effects

You can set up special effects between slides, including Cut, Wipe, Dissolve and Iris. Each effect has a sound 
associated with it. You can change the sound for any effect. 

To set transition effects:

1. Click the Slide Transitions button.
The customising options appear.

2. Click the red Transition Effects arrow in front of a slide to change the transition 
into that slide, or click the arrow after the slide to change the transition out of 
that slide and into the next one. 

Transition
Effects
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3. Choose a visual transition effect.

The bottom list scrolls to show you the sound for that visual effect.

4. Leave the sound as the preselected sound, click a different sound, or click No Sound to make the 
transition silent. No Sound is at the end of the list.

5. Click Preview to see how the transition will look and sound.

6. Click OK. 

Audio Options

Audio options tell SlideShow which sound to play for each slide. 

To set audio options:

1. Make sure that Text-to-Speech and Play Attached Sounds are on in the Controls menu.

2. Click the Slide Transitions button.
The customising options appear.

No Sound
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3. Click the Audio Options button for the slide you want to change. 

4. Tell SlideShow what to do while this slide plays:

• Choose Play Sound to tell SlideShow to play the sound attached to this picture.

• Choose Play Text to tell SlideShow to read the text on this picture out loud.

• Turn both options off to tell SlideShow to be silent.

5. Click OK. 

Background Colour

Slides in a SlideShow will appear against a solid colour background. You can pick the colour for this 
backdrop. 

To choose the background colour:

1. Click the Toolbox menu and click Pick Background Colour.

2. Pick a colour and click OK. 

Playing Your SlideShow
You can play a SlideShow to see all your effects.

To play your SlideShow:

1. Click the Play button.

2. If your slide advance options are set to wait for a mouse click or a keyboard key,
click or type a key to advance the slides.

3. To stop playing before the SlideShow ends, press the Escape key. 

Audio
Options
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Switching to Manual Advance

Switching to Manual Advance keeps your other transition and sound settings in place, but lets you advance 
the slides manually. 

To switch to Manual Advance: 

1. Click the Controls menu and click Turn Manual Advance On.

2. Play the SlideShow by clicking the Play button.

3. Click the mouse or press any key on your keyboard (except Escape) to advance. 

Printing Your SlideShow
You can print each picture in your SlideShow, one at a time, on its own piece of paper, or you can print small 
versions of the pictures onto one page. You may choose 1, 2, 4, 6, or 24 slides per page. 

To print your SlideShow:

1. Select Print from the File menu.

2. Pick one of these formats:

• Full Page prints each picture on its own piece of paper, one at a time. Type the number for the page 
to print in the Starting Picture box.

• Storybook prints two pictures on a piece of paper.

To print two pictures on a page, choose Storybook and type 1 in the Starting Picture box and 2 in 
the Ending Picture box. To print the next two pictures, choose Print again and type 3 in the Starting 
Picture box and 4 in the Ending Picture box, and so on.

• Card/Booklet prints each page on one panel of a piece of paper folded into quarters.

To make a card, print one slide onto the first panel and write on the other panels. To print four 
pictures on a page, choose Card/Booklet and type 1 in he Starting Picture box and 4 in the Ending 
Picture box. To print the next four pictures, choose Print again and type 5 in the Starting Picture 
box and 8 in the Ending Picture box, and so on.

• Comic Book prints six pictures on each piece of paper.

To print six pictures on a page, choose Card/Booklet and type 1 in the Starting Picture box and 6 
in the Ending Picture box. To print the next six pictures, choose Print again and type 7 in the 
Starting Picture box and 12 in the Ending Picture box, and so on.

• Thumbnail prints twenty-four pictures on each piece of paper.

To print twenty-four pictures on a page, choose Thumbnail and type 1 in the Starting Picture box 
and 24 in the Ending Picture box. If your slideshow is longer than that, choose Print again and 
type 25 in the Starting Picture box and 50 in the Ending Picture box, and so on.

3. If you picked Storybook, Card/Booklet, or Comic Book, pick one of these:

• Portrait holds the paper the tall way, and prints Comic Book pictures two across and three down.

• Landscape holds the paper the wide way and prints Comic Book pictures three across and two 
down.
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4. Type the page numbers for the starting and ending pictures to print.

5. Click OK to print the SlideShow. 

Saving Your SlideShow
SlideShows are saved in your My SlideShows folder (inside the My Pictures folder).

To save your SlideShow: 

1. Select Save from the File menu.

2. Type a name for your slide show.

3. Click Save. 

Exporting Your SlideShow
You can export a copy of your SlideShow to play without Kid Pix, or to play on another computer with Kid 
Pix. Exported SlideShows will not include the Text-to-Speech feature. For information on Text-to-Speech, 
see “Reading Text Out Loud.” 

To export your SlideShow: 

1. Click the File menu.

2. Click Export.

3. Navigate to where you want to save your exported SlideShow.

4. Type a name for the exported SlideShow.

5. Choose an export format. 

• SlideShow to Go—This option creates a folder with everything you need to run your SlideShow on 
a different computer with Kid Pix. Copy the resulting folder to the other computer, then use the 
Open command on the File menu to open the SlideShow file in that computer’s version of Kid Pix. 
Kid Pix will find all the files it needs to show your slideshow.

• QuickTime—This option can be played on any kind of computer but requires a QuickTime plug-in 
to play. To download the plug-in, go to www.apple.com.
To play the resulting file, use the QuickTime plug-in to open and play your exported file.

6. Click Save. 
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The Kid Pix Deluxe 4 Pull-down Menus
In this chapter, you’ll learn about: 

• The File Menu
• The Edit Menu
• The Add Menu
• The Toolbox Menu
• The Controls Menu
• The Help Menu 

The File Menu

New

Creates a new Kid Pix picture or SlideShow. For details, see “Starting a New Picture” and “Starting a 
SlideShow.” 

Open

Lets you open a Kid Pix picture or SlideShow. Kid Pix first looks in your My Pictures or My SlideShows folder, 
but you can browse other folders on your computer. For details, see “Opening a Picture” and “Creating and 
Opening SlideShows.” 

Save As

Saves the open picture or SlideShow. For details, see “Saving a Picture” and “Saving Your SlideShow.” 

Export

Saves your picture or SlideShow in a different format. For details, see “Exporting a Picture” and “Exporting 
Your SlideShow.” 

Publish to Idea Machine

Enables you to save your file as a template in the Idea Machine folder. You must first save your illustration 
as a Kid Pix file, then switch to Teacher Mode by pressing Ctrl+T. See “Idea Machine” for more information. 

Print

Prints the open picture or SlideShow. For details, see “Printing Your Picture” and “Printing Your SlideShow.” 

Log In as New User

When you log in as a different user, Kid Pix uses the settings and folder locations for that user. For details, 
see “Setting Up Multiple Users.” 

Exit

Closes Kid Pix and returns you to your computer desktop. 
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The Edit Menu

Undo/Redo

Undo reverses the last change you made. Redo reverses the last Undo.

Cut

Removes the current selection and places it on Clipboard.

Copy

Puts a copy of the current selection on Clipboard.

Paste

Pastes whatever is on Clipboard.

The Add Menu

Add Graphic

Adds a picture created in another program to your Kid Pix picture. For details, see “Adding Pictures From 
Other Programs.” 

Add Movie

Adds a QuickTime movie to your Kid Pix picture. For details, see “Adding Quicktime Movies.” 

Load Picture

Places a picture in the current slide holder of your SlideShow. For details, see “Loading Pictures.” 

Special Characters 

Inserts special characters, such as ç and ¿, in a text box. 

Paper Textures

Applies a background texture when you use the Crayon, Marker or Chalk. 

Import Background

Lets you use a picture created in another program as the background for your Kid Pix picture. For details, 
see “Importing Backgrounds.” 

Import Sound

Lets you use a sound on your computer as the attached sound for your Kid Pix picture. For details, see 
“Sounds.” 
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The Toolbox Menu

Edit ABC Text

Lets you type the text to paint with a Wacky Brush. For details, see “ABC Text Tool.” 

Check Spelling

Checks the spelling in all the text boxes in your picture. For details, see “Checking Spelling.” 

Flatten Text

Makes text boxes part of the background. You can flatten just the selected text box or all text boxes. For 
details, see “Working with Text Boxes.” 

Flatten Stickers and Animations 

Makes stickers part of the background. You can flatten just the selected sticker or all stickers. For details, 
see “Stickers.” 

Say It This Way

Lets you teach Kid Pix how to say words it doesn’t know, like names and places. For details, see “Teaching 
Kid Pix to Pronounce.” 

Change Effects

Lets you customise the settings for your SlideShow. For details, see “Customising Your SlideShow.” 

Pick Background Colour

Sets the background colour for your SlideShow. For details, see “Background Colour.” 

Idea Machine

The Idea Machine is a collection of templates designed to jump start your creativity. There are 
crafts projects, calendars, cards and maps. There are lots of activities related to language arts, 
maths, science and social studies. To open one of the templates, choose Idea Machine from the 
Toolbox menu, or click the Idea Machine button. For information on creating your own Idea 

Machine template, see “Publish to Idea Machine.” 
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The Controls Menu

Turn Tool Sounds On/Off

Sets whether tools and buttons make sounds when you click them. For details, see “Controlling Sound.” 

Turn Text-To- Speech On/Off

Sets whether Kid Pix reads the text in text boxes when you play your page. For details, see “Reading Text 
Out Loud.” 

Turn Attached Sound On/Off

Sets whether Kid Pix plays the attached sound when you play your page. For details, see “Controlling 
Sound.” 

Switch to Spanish

Changes all menus, tool tips, and Help screens to Spanish. Select Cambiar a inglés to revert back to English. 

Turn Small Kids Mode On/Off

When turned on, simplifies the program for younger children. For details, see “Activating Small Kids Mode.” 

Turn Manual Advance On/Off 

When turned on, temporarily overrides the transition settings in your SlideShow, so you have to click the 
mouse to advance the slides. For details, see “Switching to Manual Advance.” 

View Teacher’s Note

If the teacher has included a note, such as instructions or special messages, select this option to view it and 
hear it read aloud. When you have finished with the note, click OK to close the note, or click Replay to hear 
it read again. See “The Teacher Menu” for information on creating and editing notes. 

Clean Up

Gets rid of the blank slots in your SlideShow. For details, see “Getting Rid of Blanks.” 

Go to SlideShow/Paint Zone

Switches you from the Paint Zone to SlideShow and vice versa. For details, see “Going to SlideShow” and 
“Editing Pictures.”
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The Help Menu

Getting Started Movie

Plays a movie that introduces the features of Kid Pix Deluxe 4. 

Help

Gives you onscreen help. After you select Help, you must click the part of the screen with which you need 
help. For details, see “Getting Help.” 

Turn Tool Tips On/Off

Displays the names of tools when you point your cursor at them. 

View User Guide 

Displays this User Guide in AcrobatTM Reader. 
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Frequently-asked Questions
The questions and answers in this chapter include: 

• Why do some things become part of the background, while others remain separate? 

• How can I move a Kid Pix file from one computer to another?

• Can I save a Kid Pix picture or SlideShow in another format, so other people can see it?

• How can I set up multiple users and make the settings different for each one?

• How do I use the Sound Art brushes?

• What’s the difference between Rubber Stamps and Stickers?

• What’s the difference between animations and animated Wacky Brushes? 

Why do some things become part of the background, while others remain separate? 

In Kid Pix, a picture is like a piece of paper with a layer of clear plastic over it. Things you add to the 
background cover over each other, just as if you painted them on a piece of paper. Items like stickers, 
Animations, sounds, movies, and text boxes float over the background, on the plastic layer. They remain 
independent until you flatten them. Flattening an object merges it into the background. 

You can pick up items on the plastic layer and move them, resize them, and (for Animations or movies) play 
them.

Some actions cause things to flatten, even if you don’t flatten them yourself. For example, when you export 
a picture, many of the objects flatten as a result, because the export format does not know how to display 
them otherwise. 

How can I move a Kid Pix file from one computer to another? Can I save a Kid Pix picture or SlideShow 
in another format, so other people can see it?

These two questions are related.

To move the picture or SlideShow to another computer that has Kid Pix on it, save the picture on a removable 
disk, or export the SlideShow as a “SlideShow to Go.”

To move the picture or SlideShow to another computer without Kid Pix on it, export it in a format the other 
computer can play. For more information, see “Exporting a Picture” and “Exporting Your SlideShow.”

How can I set up multiple users and make the settings different for each one? 

Log in as KidPixAdmin to set up multiple users. Then, log in as each user in turn and set up Kid Pix for that 
user. For details, see “Setting Up Multiple Users.” 

How do I use the Sound Art Brushes? 

Sound Art Brushes paint abstract images that get their size, and shape from the pitch and volume of your 
computer’s sound input device. Talk or sing into your computer’s microphone, and the sound art brush will 
“paint” those sounds. 
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To choose a sound art brush, display the Painting tools and click Microphone in the tray. Then click the 
Hands-free or Mouse-move option in the tool options tray. If you choose Hands-free, you can make noise 
into the microphone and Kid Pix will paint. If you choose Mouse-move, you can drag the clicked mouse and 
make noise at the same time to form the painting. For details, see “Using Painting Tools.”

What’s the difference between Rubber Stamps and Stickers? 

Rubber Stamps are pictures you “stamp” onto your picture. They immediately flatten into the background. 
You can edit Rubber Stamps using the Pencil button in the Rubber Stamp tray. For details, see “Using Rubber 
Stamps.” You can’t edit Rubber Stamps once you have added them to your picture. 

Stickers are pictures you add to your Kid Pix picture that remain independent objects. You can move and 
resize them until you flatten them. For details, see “Stickers.” 

What’s the difference between Animations and animated Wacky Brushes? 

Animations are stickers that move, like very small movies. Animations play when you play your picture. 
Animations remain independent objects after you add them to your picture. You can move and resize them 
until you flatten them. For details, see “Animations.” 

Wacky Brushes and Spray Cans are Painting tools that paint with silly or unusual effects. After you paint 
with them, they animate for a short period, then flatten into the background bitmap. You can’t move or 
change the results of a Wacky Brush or Spray Can the way you can an animation. For more information, see 
“Using Painting Tools.” 

Getting Technical Support
Online Technical Support can assist you with any issue regarding this product.

• If you purchased this product in a retail store, visit www.encoresoftware.com.

• If you purchased this product direct from the manufacturer via phone, website or e-mail, visit 
www.support.broderbund.com.

The Technical Support Web Site contains common questions and answers and an interactive Technical 
Support Contract Form for an e-mail response to your question.

If you have questions about other The Learning Company products, visit The Learning Company Web site 
at www.tlckids.com.
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Index

A

ABC Text 18

Add Graphic 30, 45

Add Movie 31, 45

Animation Library button 24

Animations
adding 27
deleting 27
flattening 27, 46
library for 24, 27
moving 27
playing 27
playing frame-by-frame 28
playing in a loop 28
resizing 27
vs. animated wacky brushes 50

Art Tools 7–16

Audio Options in SlideShow 40

B

Background colour for SlideShow 41, 46

Background Library button 24

Backgrounds 25
definition 24
adding 25
importing 25

Bilingual 4

Blank slides 38
deleting 38

Blend Fill Bucket 11

BMP pictures
adding 30
adding as backgrounds 30
exporting as 34

Boldface for text 20

Booklet, printing SlideShows 42

C

Card, printing SlideShows 42

Centering text 20

Chalk tool 8

Change Effects command 46

Check Spelling 20, 46

Circle Grab tool 23

Clean Up menu command 47

Colour Picker 15

Comic books, printing SlideShows 42

Controls menu 47

Controlling sound 4, 47

Cookie Cutters 23

Copy command 37, 45

Crayon tool 11

Colour changing 15

Cut command 37, 45

D

Deleting
animations 27
blank slides in SlideShow 38
pictures from SlideShow 37
stickers 26
text boxes 21

Dragging
pictures in SlideShow 37

Drawing text boxes 17

Drawing tools 8
curves 8
polygons 8
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E

Edit ABC Text command 46
text 18

Erasers 15

Erasing
parts of a picture 16
the entire picture 16

Exporting a picture 34

Exporting your SlideShow 43

Export menu command 44

Eye Dropper 15

F

FAQs 49

File menu 44

Fill Buckets 11

Fill Canvas without Shrinking/Scaling 30

Flash
exporting as 35

Flatten Stickers and Animations command 26, 27, 
46

Flatten Text command 19, 46

Font
changes 20
font size 20
formatting text 20

Frequently-asked Questions 49

Full Page,
printing pictures as 42

G

Getting Started movie 7, 48

GIF pictures
adding 30
adding as backgrounds 25

Grab tool 22
moving objects with 22

H

Help 7

How to Pronounce command 21

I

Idea Machine
open a picture starter 34, 46

Import Background command 25, 45

Import Photographs/Images 25

Import Sound 29, 45

Italics for text 20

J

JPEG pictures 30
adding 30
adding as backgrounds 25
exporting as 34

L

Libraries 23
library tools buttons 24
library trays 24

Loading pictures 36

Load Picture command 45

M

Macintosh, getting started on 5

Manual advance in SlideShow 42

Marker tool 8

Mega-mixer 12

Menus 44

Microphone 29
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Mini-mixer 12

Mixer button 12

Mixers 12
effects 12
tips 12

Movies
adding 31
deleting 31
moving 31
playing tips 31
playing in a loop 31

Moving
animations 27
objects with Grab tool 22
pictures in SlideShow 37
stickers 26
text boxes 20

My Pictures folder 34

My SlideShows folder 36

My Sounds folder 28

N

Naming
SlideShows 43

New command 44

Normal Mode 4

O

Opening pictures 34

Open command 44

P

Paint Zone 6

Paintbrush
realistic 9
wacky 9

Painting tools 9

Paper Texture 14, 45

Paste command 38, 45

Pattern Fill Bucket 11

Pencil tool 8

PICT pictures
adding 30
adding as backgrounds 25
exporting as 34

Pictures
adding 30
exporting 34
loading into SlideShows 36
moving in SlideShow 37
moving to another computer 49

Playing your pictures 32

Playing your SlideShow 41

Polygon Grab tool 23

Poster, printing pictures as 32

Printing your pictures 32

Print menu command 44

Printing your SlideShow 42
SlideShows as booklets 42
SlideShows as cards 42
SlideShows as comic books 42
SlideShows as thumbnails 42

Pronunciation
specifying for Text-to-Speech 21, 46

Q

QTMovies folder 31

QuickTime
adding 31
exporting pictures as 34
exporting SlideShows as 43
movie tips 31
playing movies 31
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R

Rectangles
drawing tool 8
grab tool 22

Resizing
animations 27
stickers 26
text boxes 20

Restore Original
for Rubber Stamps 14

Rotating stickers 26

Rubber Stamps
adding 14
editing 13
and stickers 50

Reading out loud 21

Rubber Stamps tray 13

S

Save As command 44

Saving
pictures 34
SlideShows 43

Shrink/Stretch to Fit Canvas
for backgrounds 25
for pictures 30

Slide advance options 38
in SlideShow 38
key down 39
manual advance 42
mouse click 39
read text done 39
timer 39

Slide Transitions button 38

SlideShows
audio options 40
background colour 41
customising 38
deleting blank slides 38
deleting pictures 37
editing pictures 37
exporting 43
exporting as QuickTime 43
exporting for use on another computer 43
loading pictures 36
moving pictures around 37
new 36
opening 36
playing 41
printing 42
printing a range of pages 42
saving 43
scrolling 40
silent transitions 41
slide advance options 38
sounds for 41
starting 36
transition effects 39
visual transitions 40

SlideShow button 36

SlideShow to Go
export format 43

Small Kids Mode 4
activating text in 18

Solid Fill Bucket 11

Sound Art
about 10
hands-free 10
mouse-move 10

Sound library button 28

Sound Recording tray 29
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Sounds
adding 28
controlling 4
importing 29
in SlideShow 40
recording 29
removing 29
microphone 29

Spanish 4

Special characters 45

Spelling 22

Spray Can 10

Square Grab tool 23

Stand-alone
exporting pictures as 35

Sticker Library button 25

Stickers
adding 25
and Rubber Stamps 50
definition 25
deleting 26
flattening 26, 46
flipping left to right 26
flipping top to bottom 26
library for 25
moving 26
resizing 26

T

Technical Support 50

Text 17–22
ABC Text tool 18
adding in Big Kids Mode 17
adding in Small Kids Mode 17
aligning 20
centering 20
changing in Small Kids Mode 17
changing size of 20
changing style 20

reading out loud 20
text boxes 18
deleting 19
flattening 19
formatting text in 20
moving 19
moving off page 19
resizing 19
style 20

Text button 17

Text tray 17

Text-to-Speech
changing voice for 21
pronunciation 21
reading text out loud 21

Texture, paper 14, 45

Toolbox menu 46

Tool tips 48

Transition effects in SlideShow 39

Trash Can
in SlideShow 37

Turn Attached Sound On command 47

Turn Manual Advance On command 42, 47

Turn Small Kids Mode On command 4, 47

Turn Text-to-Speech On command 21, 47

Turn Tool Sounds On command 47

U

Undo command 45

Undo Guy 16

V

View User Guide 48
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